Angular-cli卸载以后安装指定版本

由于我的J2EE前端使用的是Angular 8.3.18。而Angular默认安装的是9.0以上的版本。这样在项目启动的时候会一直提示Angular版本不匹配。而且9.0的有些时候不太稳定。所以就想卸载重新安装指定版本。以下操作在CMD窗口运行。

卸载

1、卸载之前的版本

npm uninstall -g @angular/cli

2、清除缓存,确保卸载干净

npm cache clean --force

3、检查是否卸载干净

ng -v
若显示command not found则卸载干净

安装指定版本

4、安装

npm install -g @angular/cli@8.3.18

5、查看版本

ng version
赞(4) 打赏
未经允许不得转载:微笑涛声 » Angular-cli卸载以后安装指定版本
分享到:
标签:

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏