侧边栏壁纸
博主头像
微笑涛声

一个在编程学习中逐渐变强的孩子! 热爱编程,喜欢软件开发!

  • 累计撰写 129 篇文章
  • 累计创建 58 个标签
  • 累计收到 6 条评论
隐藏侧边栏

Angular-cli卸载以后安装指定版本

微笑涛声
2020-03-29 / 0 评论 / 0 点赞 / 138 阅读 / 370 字
温馨提示:
本文最后更新于 2021-06-16,若内容或图片失效,请留言反馈。部分素材来自网络,若不小心影响到您的利益,请联系我们删除。

由于我的J2EE前端使用的是Angular 8.3.18。而Angular默认安装的是9.0以上的版本。这样在项目启动的时候会一直提示Angular版本不匹配。而且9.0的有些时候不太稳定。所以就想卸载重新安装指定版本。以下操作在CMD窗口运行。

卸载

1、卸载之前的版本

npm uninstall -g @angular/cli

2、清除缓存,确保卸载干净

npm cache clean --force

3、检查是否卸载干净

ng -v
若显示command not found则卸载干净

安装指定版本

4、安装

npm install -g @angular/cli@8.3.18

5、查看版本

ng version
0

评论